866 586 0915 [email protected] Region: Americas Shop Now Account

Security Notice Regarding Critical Log4j Bug

by Web Admin

Recent news stories have discussed a widespread Log4j security flaw known as Log4Shell or LogJam, tracked as CVE-2021-44228. Laurel Bridge Software takes security issues very seriously. We have verified that our applications are not vulnerable to this issue. The vulnerability is present in Log4j versions 2.0-beta9 up to 2.14.1. Laurel Bridge applications do not use any versions of Log4j within this range.

Laurel Bridge Software has also verified that our applications are not vulnerable to several other Log4j security issues, including the following: CVE-2017-5645, CVE-2020-9488, CVE-2021-4104, CVE-2021-44832, CVE-2021-45046, and CVE-2021-45105.

The post Security Notice Regarding Critical Log4j Bug appeared first on Laurel Bridge Software.

This post was originally published on this site.